What's going On?

waldorfpc

In Runtime
Messages
245
I'm really worried about what is going on here. I posted some posts in the general computer hardware ans software forum and one of two things happens;

1. I'll post in the thread, and when i go back to the main forum, it does not show that I was the last one posting. It shows the poster before mine.

2. My posts disappear altogether. I can't see that they'd be deleted by a mod as nothing was objectionable. In one thread, I was thanking everyone for helping me. i went back to find that post was completely gone. i also posted a suggestion in another thread which I took alot of time writing--gone. Should I go back and repost the posts that are gone?

This is strange, as some of my posts do show up and remain there: but, the weird stuff happens for the others. Can someone please advise? i'm so confused. Thanks.
 

waldorfpc

In Runtime
Messages
245
Very, very weird. I guess I have to refresh my connection. They just are not showing up for me. It has to be something on my end then.
 

Tommy Boy

Golden Master
Messages
8,463
Location
USA
If you post in a thread and then you hit the back button to go back to the main forum, it won't show you as the last poster. If you then hit the forward button to go back to the thread, your post won't show up either. What you do is go to the top of the page and click on where it says Computer Forums> General> Social Lounge and click on "social lounge" to go back to the main forum then you should see yourself as the last poster in the thread. Then click on the thread and your post should be there.
 
Top