Web pages unavailable

Status
Not open for further replies.

kfh

Solid State Member
Messages
12
Hi All,

My first time here.

I just moved my comp to a new house.
I was on broardband, but now back on dial up.
I dual boot ME / XP Pro.
I can't view any web pages now in XP.
I get connected ok but the pages are unavailable.
Pages open in ME but are slow and I get a gateway error sometimes.
Modem diamond 56i pro. V90.
IE 6.0 outlook express 6.0.

Hope this is enough info.

Thanks,

kfh.
 

kfh

Solid State Member
Messages
12
Hi,

As far as i know it is disabled.
Any other sudjestions

thanks,

kfh.
 

kfh

Solid State Member
Messages
12
Hi,

Yes ZA but it's not been a prob b 4
But I'll diable it and try.
thanks,

kfh.

Well guy's I got to take my hat of to you all.
I disabled ZA Pro and It worked.
The thing is now do I run without it.
I've got the latest update and previous one's.

Many thanks,

kfh.
:D
 

Seloce

In Runtime
Messages
338
sounds like you have your ip set to a static address.

in xp, go to start > control panel > network connections

right click on your dial up account and select properties

click on the networking tab. select tcp/ip and select properties.

ensure that your IP address is set to "obtain IP automatically". if your isp has provided you with dns addresses, plug those in. if not, you should be able to obtain them automatically through a dial-up.

click advanced. on the general tab, make sure that the "use default gateway on remote network" is checked.

that should solve your problem. if not, I'd get on the phone with your isp tech support.
 
Status
Not open for further replies.
Top