Wc3 won't play

Status
Not open for further replies.

FrankF

Baseband Member
Messages
34
After awhile of no playing Wc3, i started to play it, but when i tried running it, it kept on saying "Please verify that your warcraft III disc is in your CD-ROM drive, then click on "retry"

So i re-installed it, it worked before i patched it and all, but after i patched it, the problem came up again, and i have Wc3 CD and a real CD key and yes, it's in my CD drive
 

Shakie

Fully Optimized
Messages
3,313
Location
US
Well, I am gonna put 2 and 2 together here...
You made a post about needing a "real" WC3 CD Key, so I am taking it for granted that you don't have a REAL CD, you have a burned one that you got online or from a freind.

The upgrade patch looks for "certian" copy protection found on only the original CD (**as far as I know**) and since you don't have a Valid CD you can't upgrade.

Someone correct me if I am wrong.
 

FrankF

Baseband Member
Messages
34
actually, i wrote, trading a REAL Wc3 CD key, because i haven't played it in awhile
 

dethangel

Daemon Poster
Messages
934
do you only have 1 cd drive? if you have 2 some games only detect cd drive 1 ( d: ), but you also might try cleaning the cd, i had the same problem with WC3 once when my wife spilled milk on it (i cleaned it off, then it wouldnt work so i had to use my cd cleaner)
 

odessabo

Baseband Member
Messages
27
how i resolved this

this problem was driving me batty...on both of my computers...and of course Blizzard support gives you that same canned 'copy/paste' routine making you out to be the bad guy.....

funny thing is, ROC worked fine until I upgraded to Frozen Throne...

anyways...here's what I did


uninstalled the game...reinstalled Reign of Chaos normally...then before installing the XP, I copied the entire contents into a TEMP folder and installed from it....works perfect now...go figure

BTW...if you don't have the XP...do the same for the original
 

dethangel

Daemon Poster
Messages
934
thats weird because i have my ROC and TFT on 2 XP PRO boxes and a WIN98 box, and ive never had a problem, lol
 
Status
Not open for further replies.
Top