Vista Won't Read Hard Drive

rohan23

Fully Optimized
Messages
4,087
I'm trying to install Vista on one of the drives I ran RAID 0 on. I can see it fine in BIOS. But, Vista can't find any hard drives in the "Where do you want to install Windows?" section.
 

akira282

In Runtime
Messages
172
I'm trying to install Vista on one of the drives I ran RAID 0 on. I can see it fine in BIOS. But, Vista can't find any hard drives in the "Where do you want to install Windows?" section.
Did you make sure to install the RAID driver?
 

rohan23

Fully Optimized
Messages
4,087
I'm not running RAID anymore. This used to be one of the hard drives I ran RAID on. My motherboard has an integrated RAID controller. So, I wouldn't need one anyway.
 

akira282

In Runtime
Messages
172
I'm not running RAID anymore. This used to be one of the hard drives I ran RAID on. My motherboard has an integrated RAID controller. So, I wouldn't need one anyway.
Hmm, my hunch is because you ran it in RAID 0, it can't be used again unless the drive is clean of the data it had previously on it. I'm just thinking out loud. I know it separates the data, it's not a mirror, so I guess make sure the drive is clean ?
 

rohan23

Fully Optimized
Messages
4,087
I'm going to try doing a low level format with the software from the manufacturer. I can't believe I didn't think about trying that before.
 

rohan23

Fully Optimized
Messages
4,087
Okay, the low level format didn't do anything. I put in a copy of XP Pro and everything is working perfectly fine. I'm not sure what's going on. Maybe the Vista copy I have is upgrade only.
 

akira282

In Runtime
Messages
172
Okay, the low level format didn't do anything. I put in a copy of XP Pro and everything is working perfectly fine. I'm not sure what's going on. Maybe the Vista copy I have is upgrade only.

Yeah, it seems like that may be it. I can't think of what else it can be because if XP can install, which in terms of installation doesn't require anything more than Vista, Vista should install too.
 

rohan23

Fully Optimized
Messages
4,087
I got it to work. I installed XP because I just wanted to get my computer working. Just for kicks, I tried installing Vista one more time before I slept. Everything is working fine now. Thanks for all the help.
 
Top