Very strange

IAntDemo

xxcobraxx
Messages
6,224
Location
England
I got very strange problems here at Computerforums, ok on my other laptop, dell vostro 1700 i come across the same error on my other laptop, fujitsu siemens, anyway, the problem is, now and again like 7x a week i got an error, a blue screen, i clicked on social lounge then a blue screen come up saying dumping memory then it checked it 1 to 100 and then restarted the laptop auto and came back on windows, it does it on both laptops and only on CF, thei both windows vista, so I have thought maybe its vista and this forums, something wrong here.

wtf?

confused
 

Remeniz

Fully Optimized
Messages
3,390
Location
England
Similar things are happening to me when i'm here.

I was on here for a few hours last night and, I think, the server locked me out.

I tried to enter back into this site but I couldn't get in. Even after a re-boot.

This has happened twice now with this site only......:confused:
 

IAntDemo

xxcobraxx
Messages
6,224
Location
England
yer I got that, and the white screen, sometimes it says wrong password even tho mines auto saved

but i might be wrong but i get a white screen aswell
 

Remeniz

Fully Optimized
Messages
3,390
Location
England
yer I got that, and the white screen, sometimes it says wrong password even tho mines auto saved

but i might be wrong but i get a white screen aswell
Your right. A white blank screen. Just couldn't get back in and I was in a full blown conversation as well. I know it's not my computer cause I can access any other site.
 

IAntDemo

xxcobraxx
Messages
6,224
Location
England
you know what i hate?

writing a 50 million word essey and cf goes off or something

lol, you press tab enter (which makes your post go threw to public) then your internet cuts of, i hate that man i really do, so before i finshe writing what i got to say, i press ctrol + a then ctrol + c and make sure i got it all
 
Top