Very Strange SLi 1/8 speed

seventysix100

Solid State Member
Messages
11
Hi ,

i have recently bought a matching 3dFuzion 7600GT gRAPHICS CARD TO GO IN slI WITH MY OTHER oNE ,
Without enabling sli i get around 399MP/s after enabling sli i get 56.6MP/s ?
Could somebody Please help me(The Card was proffesionally fitted)

Thanks
Rhys
 

seventysix100

Solid State Member
Messages
11
did some benchmarking

PC pitstop

W SLI=56.6
W/O SLI 399

Counter Strike Source

W SLI=111FPS
W/O SLI=96PS

BF2

W SLI=73 FPS

W/0 SLI 75FPS
 

Anubis1980

Daemon Poster
Messages
1,308
what drivers r u using, For my SLI to work properly, ive downloaded a tweaked driver, 93.81 from www.tweaksrus.com. I get much higher frame rates with sli, it actually shows up in NVTRAY as sli enabled!! the newer drivers dont. Perhaps u shud try that? SLI for me has been a huge heartache.

I'm no way an expert on it, but ive learnt a few things over the past 6 months with my card ;) so any problems pm me :)
 

Anubis1980

Daemon Poster
Messages
1,308
No thats the new ones they work awful on my sli, ill try and find u the link, and Jenox, i dont know about everyone else with SLI but the newer drivers on my card make it run crap! which is why i told him to try these tweaked ones, they work great on mine :)

They seem to have deleted the drivers, u have to pay to get the older archived ones i think i have them on disk somewhere (i hope i do lol) IF u want u can msn or yahoo me and if i have them i will send them over to u.
 

seventysix100

Solid State Member
Messages
11
Hi,
Sli has completely gone after me fiddling around with the cards and mobo , Attemping to 1 go to pc shop 2 return 3 sell
 
Top