UT server prob

Status
Not open for further replies.

Cactus

Baseband Member
Messages
31
I'm trying to configure my D-Link 704 for gaming.
I would like to put up a server for Unreal Tournament but I'm having problems with my configs.
I'm running on a CABLE connection using a Cable modem and D-Link Router with built in switch and Firewall.
I can access my D-Link setup page but I'm unsure of how to config it for the server port????
Also what changes do I make in the UT setup files????

This is my first post and I'm hoping I'm in the right place.
 

Ecniv

<a href="http://www.tech-forums.net/pc/f109/foldin
Messages
1,765
I believe all you should have to do is open up whatever port your using for the server to all incoming and outgoing traffic.
No changes should have to be made on the server.
 

Cactus

Baseband Member
Messages
31
I know that my router has a WAN connection....
It spits out 192.168.0.x
X being 2-99
But they change.
The UT server runs on port 7777
The VPN in the router has to be configed and thats where I get lost.....
 

Ecniv

<a href="http://www.tech-forums.net/pc/f109/foldin
Messages
1,765
I dont understand why you have to configure a VPN. i never had to, when I opened up the port completely it routed the traffic to my box automatically.
 

Ecniv

<a href="http://www.tech-forums.net/pc/f109/foldin
Messages
1,765
There should be an option is your routers GUI. I havent used that one so I'm not sure where. Check the manufacturers web site.
 

Cactus

Baseband Member
Messages
31
Ok....
I went in to the Router setup and set 3 port numbers to my IP...
In unreal tournament setup I set the LISTENING PORT to 80...
I connect and so do other people but then we lose the connection.
So I'm almost there but not quite.
Any ideas?
I'm heading out to work so I won't be back online until after midnight my time which is -8GWT
 

Ecniv

<a href="http://www.tech-forums.net/pc/f109/foldin
Messages
1,765
Make sure no timeouts have been set up on those ports. And that ALL data traffic is allowed from all IP ranges.
 

Cactus

Baseband Member
Messages
31
Would these settings be at the D-Link setup page?
And if so under what tab?
Or are these settings in the UT Server setting?

What do you mean by "from all IP ranges"??
The ports are IDed specific to a single port number like 7777 and 7778.
Are you saying open a port to a range of numbers??
It doesn't say that in the UT Server info.
I'll set the timeouts though if I can find them.

At the Dlink setup there is:

MISC. ITEMS
IP ADDRESS OF DMOZ HOST 192.168.0.X X=empty box

Then theres:

REMOTE ADMIN HOST 0.0.0.0
NON standard FTP PORT X(empty box)
DISCARD PING FROM WAN SIDE

Then:

ACCESS CONTROL
ACCESS CONTROL ___ ENABLE
DEFAULT GROUP:ALL HOSTS EXCEPT THOSE LISTED ON THE OTHER GROUPS
BLOCK/ALLOW PORTS (EMPTY TEXT BOX)
Also a MAC LEVEL BUTTON????
 

Cactus

Baseband Member
Messages
31
Also a SPECIAL APPLICATION tab
ID#1,2,3....
TRIGGER(EMPTY BOX) INCOMING PORTS ____ENABLE
 
Status
Not open for further replies.
Top