usb2.0 + psu problem

Status
Not open for further replies.

BlkShdw88

In Runtime
Messages
354
hi all, recently bought a usb2.0 pci card (4 port) to put into my system (p3 700, 256mb, 40gb, with only 100w psu ) and it would not turn on... i removed all pci expansion cards that i had on there and tried again.. nothing.. not even a kick of the fans.. it seems like the card requires too much power that my psu cannot supply??? i run a 32mb tnt2 m64 graphix card and runs fine and also have a usb1.1 card (2 port) at the same time with no probs.. is it the particular brand having a conflict with my system ?? it is a laser usb2.0 card (cheap as they get i no) plz help and is there any other brands that could possibly work without changin my psu???
 

BlkShdw88

In Runtime
Messages
354
yes i no it seems a bit low but im serious its 100w .. it was originally a hp with microatx board and cel500 but i put a new mo/bo in and a p3 700 and it runs fine.. yeh i tried pullin the hdd out and try booting and still nothing so i dunno?
 

BlkShdw88

In Runtime
Messages
354
lol yeh i no i probly will but i would like to no if it is the psu disallowing the usb2.0 card to run on my system or wat it is? i mean if u look at my specs and me sayin that it runs fine then why would a usb2.0 card not run on my 100w psu?? i dont understand why .. some guy reckons the circuit board on the usb2 card consumes too much power or sumthin.. any ideas?
 

BlkShdw88

In Runtime
Messages
354
ok then thanx.. ill get a new case and psu coz the psu in this one is a sff psu and its hard to find one for it and they're expensive so ill just get new case.. thanx agn
 

BlkShdw88

In Runtime
Messages
354
yeh its becoz its a small form factor one its tiny even more so than microatx psu .. the only ones ive seen around now are 180w and they cost too much i might as well just buy a new case with psu in it saves time and money :)
 
the hd consumes about 25W. i don't think(not sure though) that an usb2 card should eat that much powa, so there's prolly some kinda other hardware conflicy there, as u already tried booting without the hd... or maybe u could also try removing the vid card and hd, but keep the usb2 card attached and see if the puter boots that way?
 
Status
Not open for further replies.
Top