USB Microphone

Status
Not open for further replies.

slwpitch31

Beta member
Messages
4
First post everyone.
I bought a Labtec Verse 704 USB Microphone and have tried all the normal routes to get the computer to recognize it and it's not co-operating. I'm trying to install it in the following computer.

IBM 6579-RR7, Intel Pentium III 866MHz (256KB), 383MB, 30GB IDE HDD, Desktop (4x4), Radeon 9000 pro 4x AGP 128MB, 32x DVD-ROM,40x 12x 48x PhilipsCD-RW, Ethernet, POV, Windows 98SE.

please help

:confused:
 

slwpitch31

Beta member
Messages
4
It came with no software at all, it's says it's pnp. No it didn't detect it when it booted. I forgot to mention the only thing I have yet to try is to manually load the driver through control panel/add new hardware. I am going to try that tonight. Normal routes click volume/options/properties/check mic/turn volume up. Looked for it in device manager it's not even there. Just usb controller, usb speakers and usb root hub. Labtec offers no other methods, so I have emailed them, but you know how long that usually takes.
Thanks,
 

slwpitch31

Beta member
Messages
4
The mic has a lighted button on the stand which does light up, so I know its getting power, I have 2 USB ports and I have tried them both.

Thanks
 

slwpitch31

Beta member
Messages
4
I finally fixed it this weekend....I had to enable it manually in all areas, volume control, add new hardware and control panel/multimedia! Go figure. But thanks to all you contributed.
 
Status
Not open for further replies.
Top