USB 2.0 Problems?

Status
Not open for further replies.

Jondow

Solid State Member
Messages
9
Hey, is anyone else out there having problems with Windows XP and USB 2.0???
 

syscdm

Beta member
Messages
2
USB 2.0

I have suffered immense pain over the Xmas period with USB 2.0.. I have 2 USB 2.0 compliant devices that were working fine with a PCI card as my onboard USB was 1.1... I had to rebuild the machine due to XP problems & the previously working card is correctly identified again but only USB 1.1 devices are recognised when I plug them into the ports.... USB 2.0 devices have no sign of being plugged in... however when I plug them into the old USB 1.1 ports XP tells me I have a fast device in a slow port.... this is driving me around the bend & I have tried various fixes from various BBS/sites to no avail..
 

mitschej

Baseband Member
Messages
73
have you tried the latest drivers for the usb and the device that you are plugging into the ports? You might want to check into that. You may also want try looking in device manager and see if there is any hardware conflicts going on with the USB 2.0 card.
 

syscdm

Beta member
Messages
2
USB problems

I have been down this route, I even tried using a new USB 2 PCI card. All the devices are installed & working correctly (as the USB 1.1 devices I plug in are ok)... I have checked there are no resource conflicts... I have read in various other forums of similar problems which just cannot be resolved or explained... I have checked for the latest drivers (prior to the rebuild all the devices were working fine!)....
 

microsoftne

In Runtime
Messages
469
download the update from M$ it is not listed as a critical update. Select it and it should fix your problem.
 

kar999

Beta member
Messages
4
This may explain..

This extract is from a review of a HDD enclosure......

"I ran into a major issue with this enclosure when I went to test it. It seems that the controller chip it is based upon (Genesys Logic GL811) conflicts with the USB 2.0 controller on my nForce2 motherboard. After some extensive research, much hair pulling, and a couple of late nights I was able to come to this conclusion. Even though this chip is supposed to be “highly compatible” it does not work with the onboard USB 2.0 controller on all nForce2 motherboards. What happens is the device recognizes fine, the drivers install properly and the drive shows up in my computer, but when you try and transfer data to it the device will disconnect. To be more specific, files under 20MB will transfer fine to the drive, but anything over 20MB will cause the device to say it cannot find the source file and disconnect. When this occurs though, strangely, the EHD-350 still shows activity occurring, even though nothing is being copied or written. In order to get the drive to show up again you have to disconnect it from the power source and the USB cable (which according to the manual is a big no-no when the activity light is on because your hard drive could be damaged) then wait a few moments and reconnect it. Let me tell you that it was a big and I mean big hassle. In order to get around this I had to use my USB 1.1 hub. Using the drive at USB 1.1 speed and transferring data is not very fun, especially large amounts of data. The problem continued on even after I purchased an add-on USB 2.0 card. With the add-on card the device would not recognize as a USB 2.0 device."
 
Status
Not open for further replies.
Top