upgrade memory, wrong one?

Status
Not open for further replies.

camzaro28

Solid State Member
Messages
13
this is my first post, thought i would get that out of the way!

anyway i bought a gateway mx3210 about 3-4 months ago. comes with 256 memory and 40 harddrive. talked to some people and they recommended upgrading the memory. so i called office depot and asked if they had one, they didnt.
but he gave me the information that i would need to find on my own. so i called up bestbuy told them the specific laptop and he gave me the part number that would work. went up there, found the guy that i talked to and he got me the one i needed.

got home took the old one out and when i tried to put the new one in, it did not fit correctly. so i didnt jam it in. it seems that there is a lil notch right there and it is off to the side just a hair. just enough not to be able to easily slide the new one in.
they are the same size, the gold marks are all in the same spot, (put one on top of the other and they lined up exact) but the notch is off by a hair.
the new chip is made by PNY technologies.
configurator part # N512D27OPT
512MB,DDR SODIM,N 64WND PO127221 <<< #'S on chip

did he give me the wrong one? any ideas?
thanks in advance, and since i already opened it up i am stuck with it.:(
 

bonehelm

Daemon Poster
Messages
612
you do realize that you have to have the locks on both side pressed down to stick ram in right?
 

camzaro28

Solid State Member
Messages
13
haha. well i got the old one in with no problem. i took it out about 4 times to make sure that it was just a lil too big. and everytime i put the new one in, it wouldnt go. and i dont want to force it in!
did i get the right one?
thanks for the reply
 

umybiatch2k6

In Runtime
Messages
155
this says that you should push firmly to get it in, 20-30 pounds of force. since the two sticks line up perfecty, yet only one fits, i'd guess it's safe to push a bit harder on it.
 

pixel

Solid State Member
Messages
6
As some have suggested just push the memory a little bit harder,
but i think you need to have the right memory, maybe the one you have been give is the wrong one!:rolleyes:
 

camzaro28

Solid State Member
Messages
13
thanks for the replies guys, and the pictures.
i was doing what they said to start out with. anyway after reading i gave it a shot. jammed it in there, was a tight fit.
put the cover back on, pressed power button. light turned on for 3 seconds then turned off. so i took it out, redid it. pushed it in a lil harder to make sure it was in all the way. tried starting it again, same result. repeated this 5 times, just to make sure i had it in all the way and it just wasnt the right one.

so my guess is that i have the wrong one.
which sucks, i think i am out of that 50bucks now.

grr any ideas? gateways site ways that they havent made one yet. so i have to buy one from elsewhere!
it has a samsung chip in right now, think they make a 512 or 1gb?
thanks again guys
 
Status
Not open for further replies.
Top