Unknown CPU!!

Status
Not open for further replies.

Hardware_freak

Solid State Member
Messages
13
hey another prob, my Mobo wont read my CPU as a AMD Sempron 3100+ which it is, i have had the bios updated and everything, even AMD could help me on this one, any advice??? cos it is really getting on my nerves!
 

sPlAtOiD

Fully Optimized
Messages
1,748
Whats it reading? What is it saying> Unknown CPU? is the Chip speed listed right?
 

Hardware_freak

Solid State Member
Messages
13
it says Model-Unknown, and not only in CPU-Z but in everything i try, the only thing is that Windows game advisor reads it as a AMD Athlon not sempron, but everything else says Model-Unknown. It says my speed is 1800 MHz, i used to have a Pentium 4 2.6 GHZ, but i have checked benchmarking and they say my 3100+ is slightly faster than my original pentium 4.
 

Jorsoft

Fully Optimized
Messages
4,581
Location
Oakdale, MN
1800mhz sounds about right for your Sempron. AMD procs have low clock speeds it's just the way they are. This guy should be a little faster than your old Pentium. I wouldn't worry about it too much, I personally wouldn't care as long as games play as they should.
What version of Windows are you using, it's XP right? DO you have all the updates installed for it?
 

Hardware_freak

Solid State Member
Messages
13
yeah i got XP im pretty sure ive got all the updates and crap, but it just annoys me when it says unknown model al the time
 

Hardware_freak

Solid State Member
Messages
13
not sure what the newest bios is but it is new, and my mobo is i think an MSI K8NM, MADE for the AMD processores :p
 
Status
Not open for further replies.
Top Bottom