Unidentified Network, Norton 360 Premire Edition

Not open for further replies.


Baseband Member
Vancouver, BC
Hi, I'm having problems connecting to my wireless dsl, which started after I bought and installed Norton 360 premiere edition on my laptop not long ago. I have no problem connecting to the hardline, but when I try connecting to my wireless it says it connected, it says (CKC) unidentified network and doesn't work. Sometimes it works, but it seems to be a re-ocurring problem. I have tried doing everything possible in basic diagnose connection problems with no luck. I will try connecting to it again and give more specifics, as I am connected to an unsecure wireless network in my building at the moment.
Well I seem to have resolved this issue, I will leave it up for a while, because I've seen many posts on this issue. I clicked on my connection in the taskbar, then went to Network and sharing center, clicked on customize (network settings, should have public or private beside it, mine was on public), I changed the public to private. That's it, worked fine for me, I'll see if it stays working now.
Ok, Having some trouble again now: it will connect to my wireless fine now, except now it will work for a while, then I lose the connection and the globe on my connection symbol dissapears, or I get the limited connectivity exlamation. I have been watching online videos or movies when this happens (3 times in a row on one movie just now) and I'm not sure if it happens when I'm gaming or just surfing the web, but in my room it has to be through my wireless. It didn't do this before, it would stay connected perfectly. If I turn off the modem (linksys modem, dsl through telus) and turn it off for about 10 sec, it works for a while, but it's extremely annoying doing it every 15-30 minutes. Can anyone tell me why it is doing this now, or how to resolve this? More info above, which might help too.

Gateway P-6860 FX
Windows Vista Home Premium
Not open for further replies.
Top Bottom