Unable to access threads after Firefox updates

pete.i

Daemon Poster
Messages
651
Location
UK
Update on the update. It happens in Linux as well, Xubuntu. I think they have done something to this web site.
 

Smart_Guy

Fully Optimized
Messages
4,670
Location
Saudi Arabia
I notice some changed here from time to time. This could be one of them. The last one was an empty box at the bottom that I could close. Now it's gone. Unfortunately those changes didn't cover the software. It's version 3.8.8 Beta 4 while the latest is 5.5 or something.
 

pete.i

Daemon Poster
Messages
651
Location
UK
Yes those "empty boxes" are adverts. They show as empty if I have my adblocker on but have adverts if I use another browser to come here. I know that sites need adverts to survive, so they say, but I do not want to bombarded with their spam for that is what it is.


This problem, that I am having, is either caused by Firefox or this website. I'm 99.9999% sure it isn't Firefox because I have tried a very old version of Firefox and I still get the problem. There could be some Firefox left I suppose after I uninstalled it but I did use Revo Uninstaller in the hope of getting every last bit. I'm going to try a clean install of Windows next, which should clear out any remnants, and see what happens.
 

pete.i

Daemon Poster
Messages
651
Location
UK
HHMMMM just had a thought. It can't be left over junk in Windows because the same thing happens in Linux and I have Linux on a separate computer. Oh well that's that theory out of the window.
 
Top Bottom