uhm...is my computer like dead?

Status
Not open for further replies.

Fuxy_Muxy

In Runtime
Messages
130
ok so when i turn on my computer it goes to the blue xp screen at the very beginning when i turn it on . and it just stays there the whole time..i restart and it does the same thing...i try click the buttons it says to click (F1, F10, Esc...) but nothing happens...ive inserted my XP Recovery CD just to see if something happened and nothing did...so is my harddrive like dead? or like does anyone know wats happening...o ya, i recently got some spyware, but i dont think thats the problem...

thanks
 

King X13

Daemon Poster
Messages
987
if your hard drive was dead you wouldnt get anything. id say do a windows repair from the setup menu, or do a fresh re install. sounds like a OS issue.
 

Fuxy_Muxy

In Runtime
Messages
130
dude but i cant get to any menus...i think its my hard drive cuz i already got a message a while back talking about my HD being messed up...i really cant do anything...cept look at this blue startup screen
 

King X13

Daemon Poster
Messages
987
it is possible, but like i said id do a fresh install first just to see, better to spend 30 min reinstalling then 100 bucks on a hard drive you may not need thats all.
 

Fuxy_Muxy

In Runtime
Messages
130
aight.. nvm now..lol somehow my computer was just like turned on... yeah i dunno how it happened, but w.e....


also, when i open this forum, sometimes my firefox browser says it cannot find the server "www.tech-forums.com" or w.e... sometimes the web pages work and sometimes not...anyone know wat i should do?
 

Salacon

Solid State Member
Messages
20
It's .net, not .com. I don't know if that makes a difference for you or not. If the site is bookmarked, then I'm not sure. The website always works for me.
 

boomstick666

Daemon Poster
Messages
743
it happened on me before. it just stays on XP loading screen w/ blue bar kept going and going forever... i thought it was something to do w/ start up disk. so i turned all the bootable option off except the primariy HD. and make sure theres NO CD in the drive when u start up. which was one of the cause for my system. it somehow try to load something bootable from CD even its not set to primarily booting drive. i have no idea its the same exact problem but thats how i fixed mine.
 

Fuxy_Muxy

In Runtime
Messages
130
i somehow fixed that problem, but not my internet...this is seriously the only page/websie that works... i get this with all other sites:

Server not found






Firefox can't find the server at mail.google.com.








* Check the address for typing errors such as
ww.example.com instead of
www.example.com

* If you are unable to load any pages, check your computer's network
connection.

* If your computer or network is protected by a firewall or proxy, make sure
that Firefox is permitted to access the Web.
 

Fuxy_Muxy

In Runtime
Messages
130
ive turned off and on this black *router* i think... but still no internet...games dont work either......

it also might have something to do w/ .net and .com....i can only access .net pages (most) but no .com...
 

fangs2000

In Runtime
Messages
112
Firstly give IE a go, just in case.

Open up Command Prompt (start-run-command-ok)

Type in something like:

Ping www.google.com

check for replys.

I sometimes get my web browser not working, not sure what usually does it. What router are you using and do you have an alternative modem?

As for your little problem earlier, i get that when the video (graphics) card is lose or damaged. If it was lose that explains how it "fixed" itself.
 
Status
Not open for further replies.
Top