Uh Oh help, im an idiot

Not open for further replies.


Solid State Member
Well i was messing around on my computer and messing with the video card settings...and i accidently set the video card settings to 80 hz refresh rate... and my monitor supports 60hz..... so now i cant see anything when i turn my computer... HELP ME! IM DUMB!!

thanks for your time

Shut down the PC. Remove the gfx card. Start the pc, don't worry about plugging the monitor in, just let the pc run for about 20 seconds.
Hold the power button to shut the pc down again, then reinstall the gfx card. Should reset the settings.

If that doesn't work, or if you're using onboard video, reset the bios.:
Shutdown the PC and unplug the power cord.
Take the small silver coin-shaped battery out of the motherboard
press the power button on the PC a few times
Put the battery back in and plug the power cord back in
Start the pc.
Hit F8 during the boot up. that will bring up the Advanced Startup options. Go into Safe Mode. Remove your GFX Card drivers. Restart into normal mode. It should come up. From there reinstall the GFX Drivers. Restart and reset the options the way they were before.

This should work. Reason being, those drivers are not initialized in Safe Mode. So you should be able to do this trick.
o man you fellas are lifesavers. thanks alot.

I have one more question though.. just this morning when i turned my computer on, the display was in like 800x600 resolution, and it was adjusted so i could only see half the screen... and when i logged in i had to manually change it back to a appropriate resolution. Except before this started happening my max res was 1680x 1250 .. now its only 1600x 1200 , have any clue why this is happening?

thanks again
It is set for 4:3 aspect ratio not the 10:6 or 10:9 that you need for your widescreen monitor.
Not open for further replies.
Top Bottom