turn of autoplay?

Status
Not open for further replies.

fuzz

Baseband Member
Messages
57
when i put in a usb harddrive the computer begins scanning thru all files, can u turn this of, cause 1 of the files has a crc error and it fux up my computer every time.

i tried putting autoplay cdrom to 0 in regedit and do nothing in he properties for all files and even holding shift but it still scans thru each time.
 

baronvongogo

Fully Optimized
Messages
2,756
Location
United Kingdom, Warrington
I havnt tried this but give it a go found it from another source:

In Windows XP, you can disable autoplay for the entire computer or just
one user account by doing the following:
Start ---> Run...
type "gpedit.msc"
This is the group policies editor.
Click "Administrative Templates"
then "System"
then find "Turn off Autoplay"
Doubleclick it and set it to "Enable"
You can choose to turn it off for CD Drives or All Drives from the
dropdown menu.

source:
http://www.mcse.ms/archive42-2005-7-1698818.html
 

fuzz

Baseband Member
Messages
57
that worked for my stationary computer w xp pro, any ideas what will work for my lap top with home edition?
 

fuzz

Baseband Member
Messages
57
installed it, now what? didn't get an icon or anything, and can't find it anywhere.

turning of autoplay cds didnt work w harddrives.
 

baronvongogo

Fully Optimized
Messages
2,756
Location
United Kingdom, Warrington
go to start then control panel did it add a new icon called tweakUI?

EDIT:

it didnt appear in mine... so go to start then run and type tweakUI the box should appear. Then go to my computer in that new window and autoplay then change the settings.
 
Status
Not open for further replies.
Top