tried everything i could find

shadydawg

Baseband Member
Messages
79
Hey all, am having trouble with my gateway desktop computer.....When ever i push in the power cord the power button on front of the computer keeps flashing but it won't turn on,when i pull the main power from the mother board an push it back in the fan spins for a half a sec then turns right back off... i tried taking out the cmos battery in hoping it would drain all the power but it does not work..i tried removing the ram an putting them in 1 by 1 but i still get the same problem...
this is where it all began i have an online game on my pc an i notice when i updated the game my computer would keep freezing up so i suspect it was the update, So i said let me restart my computer hoping it would fix the problem.. when i turn it back on it would stay stuck at the splash screen an would not boot any further.. so i opened it up an took out the ram to see if that woulld change anything but still the same problem i read some place that take out the ram an if the boards gives continious beeps that the board is good.. but after doing that when i ever i push in the power cord the power button light would just keep blinking but would not turn on... Did i do something wrong that screwed up everything...
 

jmacavali

Fully Optimized
Messages
4,867
Put the power cord in and then hold the power button on the case until it turns off. It might take between 5-20 (or so) seconds for it to turn off but it should eventually. Then turn it back on and see if it works.
 
Top