The Dreaded "File \i386\ntkrnlmp.exe" problem

Status
Not open for further replies.

Sneak Lemming

Beta member
Messages
2
ok in this my hour of need, i really really need help.

I just got a new pc, AMD64, 1gig of ram, (its dual RAM), SLI motherboard, serial hdd, 200gb etc. its good alright?

I put in the cd, it detects it.
SO setup comes on Windows setup with a friendly blue screen. Asks me if i want to install 3rd party drivers for RAID and then asks me if i want to run recovery disk and then starts to setup. Instantly the error comes up:

== File \i386\ntkrnlmp.exe could not be loaded. The error code is 7. Setup cannot continue, press any key to exit.==

which we all know means restarting, and eventually to the very same screen.

I'd like to know how to wipe everything on it so i can start over and run my windowXP pro, with out File \i386\ntkrnlmp.exe telling me i can't load.

and i dont care that "The error is 7" The guys who made XP shoulda learned better grammer.

I'v tried mixing mi ram, i.e. takin one out and then switching and so on
I'v reset my bios TWICE
and taken out my PCI stuff

Heres the thing i dont get. It worked 2 days ago
I installed XP pro, but i couldn't find the cd-key coz it was late and stuff so i turned it off and went to bed. I also noticed that my DVD recorder wasnt working, so first thing the next day i opened it up and reconnected a power cable that had gone astray from the DVD recorder.

Turned on the pc loaded up XP and something happened, there was invalid data and stuff. To remedy the problem i booted up a Win98 disk and overwrote the XP so i could reinstall XP.

When i tried installing XP then i got the ...message... \i386\ntkrnlmp.exe
cannot load etc etc

Right i thought, wipe the harddrive. SO i boots up 98 again
went to the command prompt did the FDISK thing deleted the partition and tried the setup again and got the same message, so i went back to the FDISK created a new partition and that didnt work either and i keep getting the same message.

It just wont work! but the crazy thing is IT DID WORK !!! 2 DAYS AGO IT WAS WORKING, I EVEN INSTALLED UP TO AS FAR AS THE CD-KEY SCREEN!

Please please !!!!!!!!
I need help from the Pro's here.

Yours sincerely,
Sneak Lemming
 

Sneak Lemming

Beta member
Messages
2
alright guess what....

i unplugged the DVD recorder and it worked
error message gone
all gone
can anybody explain this?
 
Status
Not open for further replies.
Top