The craziest thing i've ever encountered

Status
Not open for further replies.

Konnayaha

Solid State Member
Messages
17
You came to this topic wanting crazy? I'll give you crazy!
Take this!!!

Ok, my ISP : Telewest Blueyonder, my modem : Surfboard 5100

I should make it clear that when this problem started, I had a surfboard 4200.

Ok, one night I came home from work, and my internet wouldnt connect. The lights down the front of the modem (Power, receive, send, online) would usually only get to receive or send, very occasionally connecting to the net.

The problem persisted, and we called Telewest. They sent someone to the house and replaced my modem (then an sb4200) with an sb5100. The connection worked from when I got home, roughly at 9:30 (My parents spoke to the technicians who visited), and the internet worked through till 3:30, and then disconnected and the problem would again frequently happen.

The second time the technician came round, he told us that we were using the wrong type of cable to connect to the hub in the street which connects everyone to the net, so he changed it (He said it was inappropriate for both a television AND internet connection) and it again worked for a short amount of time.

The last time this guy attached an adaptor to the end of the cable which goes into my modem, saying it cut the signal (Apparently the signal was too strong for my modem to handle), and once again the internet worked for a short amount of time.

The problem is NOT a virus/adware/spyware. I have used the following applications to try and solve this:

Ad-Aware
Bazooka! Spyware
Spybot : Search and Destroy
Norton Anti Virus
Spyware Doctor
Sygate Firewall

For all programs I downloaded all necessary/optional updates, and each time the problem has returned. I have also formatted the computer twice , installing all the above applications before connecting to the internet. It seems almost impossible that this would be a problem with my computer.

I did, however, find a solution. As you may know, the modem has an Rj45 connector, a cable connector (the cable from the outside which connects the modem to the net) and a power cable (plus an unused USB cable). My method of connecting is to unplug all cables, wait 10 seconds, plug in the power cable, wait five minutes (Go make myself a cup of tea), then plug in the internet cable and the Rj45 cable with the power on. This works every time.

However, the problem is a nuisance, as it will happen up to 3 times per day, sometimes even when i'm playing games on the internet:angry: .

I do appreciate any help and suggestions. Has anyone else ever experienced a problem similair to this?
 

uzi9mm

Fully Optimized
Messages
2,553
Location
Horseheads, NY
This happened to me yesterday. I have VoIP and RoadRunner. Every 1 or 2hours it would randomly quit, just the power and a blinking Download traffic light. I would lose phone and internet service. This has been going on for about 3 weeks. Time Warner came over and fixed, come to find out, the problem was that the incoming signal was too high.
 

Konnayaha

Solid State Member
Messages
17
Thats what the guy said to me, too.

Similair to your problem, when my net goes down so does my TV. Ok, time to call out the techs :)
 

daappleby

Daemon Poster
Messages
584
sounds like line interference to me, the filter should have fixed it. The cable co must be having issues they don't want to admit to.
 

Konnayaha

Solid State Member
Messages
17
Maybe i'll just challenge them to a fist fight when they arrive. Before they even try to fix it. For wasting my god damn time so much
 

Konnayaha

Solid State Member
Messages
17
Yeah, that isnt going to make a difference. Even when the computer is off, the problem persists.

BTW, the cable has been changed since then due to moving my comp around
 

uzi9mm

Fully Optimized
Messages
2,553
Location
Horseheads, NY
The CAT5 cable between is between your computer/router and the modem, it has nothing to do with the modem going into a blinking error stage. Their is either something wrong with the modem itself or the incoming coaxial
 
Status
Not open for further replies.
Top