taskbar problem

Sil Pan

Beta member
Messages
5
when i startup windows, my taskbar goes weird like this
http://img17.photobucket.com/albums/v51/silpan/blah.jpg
as you can see from the screenshot, the active program buttons get squished to the side.
when I move it back, it goes back like that at my next startup.
anyone know why it keeps on going to the side?
and how can I move it so that it'll stay at its normal spot permanantly?
 
Messages
13,293
Location
Britain
Yeah; untick Lock Toolbars and move the bar next to that across so that it nudges against the Quick Links. Then just tick it again to make it right.
 

Sil Pan

Beta member
Messages
5
I did that, but it goes back to the side at my next startup.
I also tried to let the toolbar star unlocked and restart the computer a couple of times. That didn't work either.
 

bluto

Banned
Messages
1,660
Sil Pan said:
I did that, but it goes back to the side at my next startup.
I also tried to let the toolbar star unlocked and restart the computer a couple of times. That didn't work either.
You do mean startup IExplorer don't you ?
Go to view toolbars and uncheck google for a start.
 

Sil Pan

Beta member
Messages
5
bluto said:
You do mean startup IExplorer don't you ?
Go to view toolbars and uncheck google for a start.
I meant startup windows.
where can i find view toolbars?
 
Messages
13,293
Location
Britain
Right Click next to the last button on the main bar on the top of Internet Explorer; the bar with Back but next to the rightmost button. Then untick the Google *Crys in Pain at the Word* Toolbar.
 

Sil Pan

Beta member
Messages
5
I don't have a google toolbar.
I installed it with real one player but I uninstalled it when I uninstalled real one player...
 
Messages
13,293
Location
Britain
Why did Bluto say so then? :D:
bluto said:
You do mean startup IExplorer don't you ?
Go to view toolbars and uncheck google for a start.
That Bluto - he's so crazy.

Do you use the Quick Launch? If not right click on the Start Bar then go to Toolbars and untick Quick Launch. That'd be the quickest way to get rid of the problem.
 

Sil Pan

Beta member
Messages
5
Lord Kalthorn said:
Why did Bluto say so then? :D:

That Bluto - he's so crazy.

Do you use the Quick Launch? If not right click on the Start Bar then go to Toolbars and untick Quick Launch. That'd be the quickest way to get rid of the problem.
lol

when I uncheck the quick lauch, it appears again when I reboot.
 
Top