System failed memory test

Not open for further replies.


Solid State Member
I recently bought the asus a7v8x and put it together today and when i booted it up i just got a voice saying "System failed memory test" and nothing else, i moved it too all 3 of the other dimm slots then finaly assumed the chip was bad so i took the PC2100 ram out of this comp and did the same, tried it in all three dimms and still got the "System failed memory test"

both are samsung, one is PC2700 and other is 2100, i looked in the manual and trouble shooted everything in there and have come to nothing..

what should i do? should i try hitting it with a hammer (lol) nah seriously help would be appreciated
hmm, not good. First, you tried each stick alone, and in each of the slots? It does sound like they are bad, but I would first try clearing the CMOS with the MOBO jumper, and perhaps takin the comp apart and reseating the mobo. Sounds like a lot of work, but if it saves you having to RMA the RAM...
Doh, or it could be the MOBO thats bad if the ram works in a diff comp, have you tried that?
I did put the ram chips in one at a time when i tested them and yes the 2100 ram works perfectly in this computer, cant put the 2700 in here though.

I've bought 4 mobo's from asus before and never had a problem i just cant beleive its a bad mobo, there has to be something else
hmm, so the 2100 works and the 2700 doesnt..... do you have a different comp you can try the 2700 in?
no, but if the 2100 worked in this comp wouldnt it work in the other unless something was wrong with the dimms?
I said to try the 2700 in another computer, since that one is NOT working in this computer, because if it DOES NOT work in this computer and it DOES work in another one, then its the MOBO thats bad, however id it DOES NOT work in either computer, than the ram is bad.
but if the ram in this computer didnt work in the other one despite it being compatible with the new mobo then by your logic the mobo is bad and there isnt any reason to try the PC2700 ram in another computer, i still think its something else, probably something very small
system failed memory test

Well I have recently bought an asus A7N8X Deluxe and are having EXACTLY the same problem. I also have PC2700 DDR 333 Mhz and an XP2400+. The computer seems to run fine though wether the message comes or not. Seems random. I have been running a testprogram on the memory but no errors.

I have also moved the dimms around and switched between different settings in bios. The bios is also up to date. Any suggestions? Pleeeeeese?

I picked up the SAME board,, was building a new machine and didnt even get to the install,, everytime I booted I got a voice telling me ,, bad memory,, no drive,, blah blah blah,,,

I am sending this board back!!!

I love ASUS,, but something aint right here?????

thanks for the insight,, now I can relax that I am not losing my mind!

*i think* heh heh
Not open for further replies.
Top Bottom