Strange Monitor problem...

hitmanwa

Baseband Member
Messages
57
Have a computer at work and the monitor will turn off every 10-30 seconds. If you cycle the power off then on it will come on the the picture will disappear again after a few seconds. The girl sent it in to IT but they couldn't find a problem with it. She says she changed monitors, cables, etc and it still does it. She also moved it to another office and it did not do it, which is strange. I hit the auto adjust button on the monitor and it seemed to be fine then. It stayed on for 10-15 minutes but then started doing the same thing again. The VC is onboard. Anyone have any ideas? Could it be settings related or the power supply?

Thanks,
 

Luke_Uk_Baggy

In Runtime
Messages
320
She also moved it to another office and it did not do it, which is strange.
-----------------------

I take it you mean she just moved the monitor?? If she moved the whole computer and it worked, then it might be an overheating issue? Was there much of a difference in room temperatures / placings? If so it could well be the capacitors are on the way out / already gone and need replacing (this could be the case regardless of overheating anyway - they could have already gone)

-----------------------

Yes, it could be a power supply issue, try connecting another monitor to your PC.
She says she changed monitors, cables, etc and it still does it.
-------------------------

Attaching another monitor wont do much really.. Try switching a new PSU in and seeing if that works. If so the caps on the PSU might have gone, so need replacing <enter someone who knows a lot more about PSU'S> than me..


If the monitor worked on another system (I assume thats what you ment) then its nothing to do with the monitor, could be a faulty connection somewhere either on the board, some poor soldering or similar.

I dont know how IT Savy you are - if you have an IT Dept. get them to look into these areas - dont do anything you dont know what you are doing / arent comfortable with doing as you dont want to damage anything else.
 

jmacavali

Fully Optimized
Messages
4,867
Have a computer at work and the monitor will turn off every 10-30 seconds.
Is the tower turning off too?

If you cycle the power off then on it will come on the the picture will disappear again after a few seconds.
Cycle the power on the monitor or on the tower?

The girl sent it in to IT but they couldn't find a problem with it.
Which part did she send to the IT? Did they check both the tower and the monitor?

She says she changed monitors, cables, etc and it still does it.
If she changed monitors, that makes it sound like it is definately an issue with the tower. Is the tower turning off or is it staying on? What point does the monitor go off? Does the computer continue to boot into Windows even when the monitor is going on/off? Did she make sure that all the cords (especially the power) were plugged in? If she has a surge strip, try a different plug.

She also moved it to another office and it did not do it, which is strange.
Which part did she move? If she moved her monitor then it again points to the tower as being the problem.

I hit the auto adjust button on the monitor and it seemed to be fine then. It stayed on for 10-15 minutes but then started doing the same thing again.
Are there any error messages on the monitor? This makes me think that maybe the computer is trying to use a range not supported by the monitor. Is there a specific program she is trying to use when this happened?

The VC is onboard. Anyone have any ideas?
It's possible that the motherboard has a bad video connector, though that seems rare to me.

Could it be settings related or the power supply?
It could be.


I still feel like we not a lot more info from you in order to provide better help. Let us know the answer to these questions and we can go from there. Once we determine for sure if it's the monitor or the tower, we will be able to get it fixed.
 

4mattc

In Runtime
Messages
135
also try using another outlet in the room i had the same problem and i had an electician come out and they said there was an electrical problem and he replaced some wires and it worked great ever since.. if it is not that i would have to guess it is a power supply issue
 

hitmanwa

Baseband Member
Messages
57
Thanks for all the replies, I'll try to get all the questions answered.

IT looked at the system and could not find anything wrong. She sent the tower and only the tower.

We switched monitors and all the cables and it continued to do the same thing.

The power to the monitor does not go out. The power button is still green, not amber. The computer is still functioning when the screen goes blank. The tower is functioning as it normally would you just can't see anything.

When I say she moved the system she moved the tower, monitor and everything to the next office and she said it all worked, IT had the system and it worked as usual. There are 2 outlets in the office that the computer is normally in. The problem persisted no matter which outlet the computer/monitor was plugged into in that office. Leads me to believe it could be a problem with the outlets? Is it possible to have a problem like that? The 2 outlets are maybe 8 foot apart. I'm not an electrician so I'm not sure.

The tower isn't turning off and I was cycling the power on the monitor. It comes on for 10 seconds max then goes black. No errors.

Tomorrow I will confirm it works fine in another office. If so then we have an on-site electrician and I'll have him check the outlets. If that's not the problem I can swap the PSU out and see if that's it.

Thanks again for all the replies, really appreciate it.
 

The_Lucas

Daemon Poster
Messages
749
My computer does something similar, except it isn't a hardware issue and it only does it coming out of standby. In my case, it's a driver issue. Maybe this helps or it doesn't. Just my two cents.
 
Top