Strange issues (continued)

Ð88

Fully Optimized
Messages
4,775
ISSUE RESOLVED

Some of you might remember that I asked a question about an issue where a computer I was working on showed no video. I tried a new working video card, new working PSU and replaced the motherboard and could not find a solution. Well this story continues...

Basically I scrapped the original computer out of irritation and frustration. However, to save a bit of money, I opted to reuse parts that I could only assume were working fine (I will explain how I came up with this conclusion later).

Here are the new parts:
AMD Phenom X4 3.2GHz
ASUS M4A79t Deluxe Socket AM3
3GB Patriot Viper Series DDR3 10666


Old parts reused
Gigabyte 6800GS (a good video card wasn't needed)
500W OCZ Stealth PSU
250GB Seagate HDD


The problem:
The computer will not boot unless the CMOS jumper is reset. This process must be done upon each restart of the computer. The computer shows no video and the monitor responds as if the computer is turned off by continually flashing it's power indicator LED. Apart from that, the computer shows all indication that it has started properly.

My reasoning for assuming old parts are good:
Video Card: I tested the old non-working rig with another video card and it failed to resolve the issue. I also tested the 6800GS in another PC and it worked fine.

PSU: I tried a different working PSU in the old rig but it did not resolve the issue. (update) Tested PSU with a powersupply tester. Seems all is well.

HDD: Even with the hard disk drive unplugged, no changes can be seen in the new rig. It was the same with the old setup as well.

So that's basically it. Am I really going to be forced to buy more new parts? Unfortunately if I have to, the cost of those will be out of my own pocket because, you see, this computer is for my mom and dad and I promised them that it would not cost more than what they already paid for.

**Further note: It's not a bad CMOS battery.**

BTW, if you can find a solution to this you gain HUGE hero points because it looks like no one has figured it out yet.

------------------

omg.....

it's amazing what a BIOS flash can solve! If this was the issue before.....well sh*t that just doesnt make sense.

So anyone else having this same issue...try a BIOS update first!!
 
Top