Sound problems

mindcell

Baseband Member
Messages
21
Hey I am posting for help on a sound problem with my computer, the problem is that plays no audio at all.I think my sound car is damaged or something but can I get an opinion from e?
 

pc trade post

Daemon Poster
Messages
1,353
well first make sure that all of the volume is turned up. double click on the volume icon in the system tray and make sure all the levels are up. was your sound working recently? or is it a new computer and just enver played audio?
 

Tommy Boy

Golden Master
Messages
8,463
Location
USA
Be sure it's not muted also. And make sure you have the speakers plugged into the right output on the sound card.

Also, you could try a different set of speakers if you have any, it certainly could be your speakers as well, and in turn, try your speakers on another computer that you know the audio works on. With this you can narrow it down to wheither it's a soundcard problem or a speaker problem.
 

kchi55

Fully Optimized
Messages
2,276
what are your computer specs? are you using onboard sound off of your motherboard or do you have a dedicated sound card in the pci slot. i would check drivers, and if you are using a dedicated sound card try using onboard sound. if the onboard sound works, you've got a bad sound card on your hands.
 

OtakuBakaA

In Runtime
Messages
114
1. Drivers are not installed
2. Sound Card is probally gone bad / integrated sound as well
3. Speakers not plug in correctly, loose wires, not turned on, minimum volume / muted.

Check those, thats what i would suggest, hope it helps.
 

mindcell

Baseband Member
Messages
21
cileskot said:
well first make sure that all of the volume is turned up. double click on the volume icon in the system tray and make sure all the levels are up. was your sound working recently? or is it a new computer and just enver played audio?
thanks it is working now
 
Top