Sound makes a sort of static, help?

strong_wizard

Beta member
Messages
1
For some time now, at random parts when I'm on the computer, my sound seems to switch static on and off. It's not the usual static, like radio static, but more of a wavey static, if you can imagine it, because I
can't explain it.
It comes on when I'm not doing anything with the sound and I open a program.
also, just now, writing this, it turned off. (I checked when I opened a sound-using program.)
I am using a Vinyl AC'97 Codec Combo Driver for an unknown sound card (integrated, I think). If someone knows anything about this, could you please solve my problem, it would be much appreciated.
 

-Paul-

Fully Optimized
Messages
2,242
strong_wizard said:
For some time now, at random parts when I'm on the computer, my sound seems to switch static on and off. It's not the usual static, like radio static, but more of a wavey static, if you can imagine it, because I
can't explain it.
It comes on when I'm not doing anything with the sound and I open a program.
also, just now, writing this, it turned off. (I checked when I opened a sound-using program.)
I am using a Vinyl AC'97 Codec Combo Driver for an unknown sound card (integrated, I think). If someone knows anything about this, could you please solve my problem, it would be much appreciated.
in know i have the same problem does anyone know why
 

Dishdog

Fully Optimized
Messages
2,801
havce you tried to wigle the cord around. i used to have the same problem. the jack is probably loose and it needs to be placed in a certain spot. it's just like when you hit a TV and it fixes it. the little hit moves the wires into the right spot.
 
Top