Sound card Dissappeared

Nik00117

Fully Optimized
Messages
4,032
I wanted to update my sound card driver, so I went into windows device manger and removed the driver. I then went back to instlal the new dirver without restarting figuring it'd save time. Anyways I restarted thing is my computer isn't detecting my sound card but everest says its there...

Device Description Type
Creative SB0410 SB Live! 24-bit Sound Card PCI
nVIDIA MCP04 - Audio Codec Interface PCI


IDK whats going on any suggestions?
 

-Paul-

Fully Optimized
Messages
2,242
wait instead of unistalling, isnt there an update button? anyway, i hate drivers, windows makes it so hard, the whole searching thing... i hope they fix it in Vista...
 

Nik00117

Fully Optimized
Messages
4,032
I finally gave up on its, its not a big deal. I still got my MOBO sound which oddly enough sounds better then my sound card did, I got true surrond sound. Erm maybe onboard sound isn't so bad :)
 

jcon891

Daemon Poster
Messages
734
know whats wierd, i have the same card and my device completely disappeared too. never could fix it, no matter what i tried. I have even heard of other ppl with this card having the same problem, so I have come to the conclusion that its this series of Creative sound cards with some sort of defect.
 

BigLu

Daemon Poster
Messages
1,140
OK, I HAD THIS PROBLEM, and I know how to fix it. Control Pannel>Performance and Maintenance>System>Hardware>Device manager. Then go to the very top of the list where it shows your computer name, right click on it and click "Scan for hardware changes", it will then recognize the sound card.
 
Top