Sony Vaio problems

19suburban96

Beta member
Messages
4
I have a Sony Vaio RB60G.
OS windows xp media center
Processor PentiumD 920
RAM 512MB
BIOS version unknown

I am having video problems. When I turn on the computer, I get nothing on my monitor. I know the monitor works because I hooked it up to my other computer and it's fine. I also hooked up the bad computer to my monitor and got no signal. I have also used different video cables and all results are the same the Sony computer is not sending a video signal out. I have an onboard graphics so I am assuming somehow that part of the board went bad. I suspect the rest of the motherboard works because the fans spin up and the hardrive has activity when the power is turned on. Now on to my real problem.

In the past with other computers I would disable the onboard graphics and just pop in a new video card. I tried to look up my motherboard at motherboards.org and I find nothing that matches any string of numbers found on my motherboard. I am assuming I need to find the pins to either jump or un-jump as the case may be to enable a new graphics card to work. The only slot I have to use is a new one to me anyway which through research keads me to beleive I have the new PCI express slot which I guess is a good thing from what I read.

Am I correct in my thinking that a new graphics card is in order?

Additionally I know I can send it back to Sony for repair but in my dealing with any kind of warranty work, somehow it's never covered and I end up paying. So if I'm gonna pay one way or another I want it to be over, with a minimum of nonsense.
 

Computer Head

Fully Optimized
Messages
2,841
Does your computer give you a beep code when you turn it on? A beep code is where the motherboard speaker produces a series of beeps. If it does, count them in each series and I will help diagnose your motherboard issue. Right now I am leaning towards something other than the graphics. Also check all the connections inside and out. Can't be too sure.
 

19suburban96

Beta member
Messages
4
All connections feel tight and secure. All I get for beeping is a single continuous steady beep until I turn the computer off.
 
Top