Something weird

Kage

Golden Master
Messages
13,873
Right, I turned my PC off before I went out for the night, and just came back about half an hour ago. Anyway, I noticed when I came back in that the computer was still on. It just had on it, those ending program boxes, so wanted confirmation before switching off. I hate it when that happens.

So it switched off after I clicked End on quite a few of them.

I left it until all fans had stopped (around 6 seconds), and powered it back on, and my desktop picture came up on the screen and nothing else, and it just sat there.

I definietly switched it off when I left. I didn't set it to go to standby or anything like that, so how the heck could Windows still somehow be up to display my background?

What the hell happened?

I just reset, and it powered on as normal.
 

Kage

Golden Master
Messages
13,873
No, but you don't get what I mean.

The computer switched off. Powered off.

But, when I switched it on again, I didn't get the usual POST, etc, I just got my desktop background up on screen.

I definietly switched it off. No doubt about that.
 

Kage

Golden Master
Messages
13,873
Yeah, I just reset and it worked like normal, but its weird how when I shut it off, and powered it back on, the display was still there, like it hadn't switched off... yet it had.

Even if you set it to Hibernate, it still has to load stuff. It doesn't just come straight onto the screen with Windows.

Hmm... and just saying that, my keyboard started pressing space bar and wouldn't stop just now, and I unplugged the keyboard, only to plug it back in, and it blue screened on me... haha...
 
Top