So I don't even know where to start...

airsoftkid

In Runtime
Messages
125
Alright, so I've been working on getting all the right parts for this sucker for a long while now, and now I'm having a few slight problems on getting it to run.

Here's my problem, I've hooked everything up, and yet for some reason my DVD drive isn't getting power, (Or it's not good), and when I hook it up, it's not coming on the monitor. Also, I'm getting a yellow light on the front, and for any of you that know a lick about Gateway FX cases I'd appreciate knowing what that means.

But yeah, that's my problem, if someone could kindly diagnose it I'd be very thankful.

Thanks,
Airsoftkid

PS- It's a solid yellow light, it doesn't blink or flash.

Let me know if I can add anymore details for you that may help
 

its snoodles

In Runtime
Messages
144
well im not sure if its the same with gateways but with a dell i fixed for a friend that light meant the motherboard was bad and why your dvd drive isnt getting power im not sure have you tested the PSU in another system
 

foothead

Omnicide now.
Messages
10,026
Location
My own personal hell
Are you getting any type of POST code?

Are you sure you put the mobo standoffs?

Have you tried removing the graphics card and using onboard video/a different card?
 

airsoftkid

In Runtime
Messages
125
The Motherboard has a green diagnostic light on it showing. What do you mean Motherboard stand offs Foot?

There is no onboard graphics card for some reason on this Motherboard >.<, I'll try a different video card in a second..

Is it possible I don't have a high enough wattage in my power supply? It's a 500 Watt, so I thought it'd be more than enough according to the calculator thing I used..

As for the POST codes, I'm not getting any sort of beeping or anything. And nothing is appearing on the screen, so..
 

airsoftkid

In Runtime
Messages
125
FAIL.. I hate learning, it can be so expensive and annoying at times..

So if I put those on will it work? I've got a green light on my mother board, and it didn't come with any standoffs or insulators.

It's got like little pieces of metal on the bottom of my motherboard screws onto the little tray thing, and it raises from the tray too.. So do I really need insulators?
 

airsoftkid

In Runtime
Messages
125
So I just realized that I didn't have the 12v thing plugged up.. Now I hooked it up and the yellow diagnostic light went away. And there is no light there now, I still have a green light on my motherboard. But when I plug up the 12v connector, my PSU fan doesn't start and neither does my GPU Fan, so what's up w/ith that?

And thanks for the help guys.
 
Top