Sluggish Computer?

Status
Not open for further replies.

RichM499

Daemon Poster
Messages
783
Location
Spaceballs Mega-Maid
I have an athlon 2800+, paired with a 9600Pro, and 512 Rosewill 400MHZ DDR. I know that the memory needs to be upgraded, but before i put in the new video card and motherboard, which is considerably better than the last.. its been acting a bit slow.

the before system:

PCchips m811LU
512ddr rosewill
Radeon7500AIW

the new one:
MSI KM4AM-V
same ram
Radeon9600Pro

I do not wish to hear anything about Nvidia VS. ATI and i will report any of those who do not respect the thread.

Any idea's on how i can clean up a bit of this?
I will check the hard disk page file information in a bit, and respond to the thread.
 

EricB

Chillin Techie
Messages
11,861
Location
USA
what is your fsb? it should be 166 or 200. is your ram 1 or 2 sticks?
What make you say it is different ?

I had a msi mobo (I don't have it anymore for this reason)that when I install the nvidia's driver on the cd, it was slow. but when I use windows versions of those nvidia drivers it was fast. also don't install that sw ide junk that nvidia's claim to make it faster.
 

RichM499

Daemon Poster
Messages
783
Location
Spaceballs Mega-Maid
Well im using 166FSB as thats the highest my processor is capable without overclocking, ram is 1 stick, and its different because it seems sluggish in windows (not games).
 

EricB

Chillin Techie
Messages
11,861
Location
USA
RichM499 said:
Well im using 166FSB as thats the highest my processor is capable without overclocking, ram is 1 stick, and its different because it seems sluggish in windows (not games).

do you have a bunch of nvidia drivers for that motherboard?
 
Status
Not open for further replies.
Top