slow outlook

Status
Not open for further replies.

benzimm86

In Runtime
Messages
487
I have outlook 2003 installed on a computer that is recieving mail from a local mail server on a company network. Every once in a while outlook seems to go really slow. It is fully updated. This computer use to do this when it had an older version of outlook. after putting outlook 2003 on it it seemed to work fine until now. It also seems that when you us the keyboard to move through outlook it lags less than if you use the mouse.
 

office politics

It's all just 1s and 0s
Messages
6,555
Location
in the lab
i always experience slowness when my outlook 2003 writes new emails to the pst which is located on our network. i've learned to accept it as normal lag. Bring your pst local to your machine and it'll prolly preform better, but prolly won't be backed up.
 

Inaris

Fully Optimized
Messages
2,258
Are you using MS word as your default email editor? if so stop. It's the problem most people have with lag associated to Outlook 2003. It's a memory hog and a slowdown for the program. Another thing to try is setting up cached mode on your machine. That way you don't have to talk to the server to get data, a full copy is stored locally.
if you need help doing that, let me know...
Aside from that, I use olk2003 and have only had minor troubles with it since setting cached mode and removing the word associations...
Csamuels, might consider doing that your self, as it's seems that is where your getting into trouble with it...

Good luck
 

daappleby

Daemon Poster
Messages
584
are you connecting via exchange or POP or IMAP? I know outlook has some speed issues with IMAP folders as well.
 

Inaris

Fully Optimized
Messages
2,258
csamuels, not sure on the POP3 stuff, but I imagine it should work the same way. Although, I think POP works more like cached mode by design. It's copies the data local from a source. POP3 if I remember moves the data from the server buffer to the remote host when a request is made. So I don't think it would work any different.
what I was suggesting to you was to turn off word for the default editor if it's on and see if that helps with making your new messages faster...
 
Status
Not open for further replies.
Top