Shortcut Ctrl+F4 doesn't work (Windows XP)

Status
Not open for further replies.

Montse

Beta member
Messages
4
Hello!
My name is Montse and I'm a new member of this forum.

I have next problem: I have a portatil which is working with Windows XP Professional in English, and the shortcut Ctrl+F4 doesn't work.
First I thought that it was a problem of my keyboard, but I changed its hard disk and I put another with Windows 2000, and then that shortcut worked appropiately.
But in Windows XP it does'n work; I checked that the language was the correct one, "Accessibility Options" were the correct.....

I don't know what is happening.
Anybody can help me, please?

Thanks very much!!!
 

azury

All Seeing Eye
Messages
72
maybe I'm mistaken.. hmmph... ctrl+F4 is for opening the last seen adresses.. prehaps you meant alt+F4 (for closing the window..)??
 

Montse

Beta member
Messages
4
No, I don't.
"Ctrl+F4" is for closing the active window in an application without close this application whereas "Alt+F4" is for closing current application.
But when I press "Ctrl+F4", no action is done.

Anyway, thanks for your interest!
 

Chopper

Monster Techie
Messages
1,212
Have you checked that under XP its the same shortcut?

What is the shortcut for anyway Montse?
 

azury

All Seeing Eye
Messages
72
well, funny.. in my computer alt+F4 is for closing the active window.. hmmp. sorry..
 

Chopper

Monster Techie
Messages
1,212
I would format the harddrive and install Win XP once again...
My second option would be to re-install Win XP over the current installation or to repair the current installation.

There can be a lot of things that's causing it. I don't think it is worth the time to make a diagnosis of it. ;)
 

kolkmvd

Beta member
Messages
1
Hmm, you probably have reinstalled XP by now, but I had exactly the same problem. However, I found out (actually found this on another website) it was caused by the InterVideo WinDVD tray icon.

Weid & silly relationship, but if you remove "InterVideo WinCinema" from you "StartUp folder" in the start menu, the problem's gone... Do you have the WinDVD update installed?

Cheers - Marco.
 
Status
Not open for further replies.
Top