Sharing folders in Windows

Not open for further replies.


Solid State Member
I have a small network of computers all connected to a DSL router (which also functions as a DHCP server) and all 3 computers can go online, but one cannot access shared files on the others. What should I look for in the configuration? The two working computers are running Windows XP and Windows ME. The computer that is invisible is running Windows 98. Any suggestions?

Also, why does XP not allow you to do things such as assign passwords to shared resources? In previous versions of Windows (95/98/ME) you can set an access and/or write password. And, in Windows 2000, you can set multiple access and/or write username/password configurations. I have actually shared files in Windows 2000 by creating local users and then giving them access. I noticed that if I log on to a remote Windows 98 computer with the exact same username/password I can gain access to the folder. Is this the best way to go about this?
if u are using Windows XP HOME EDITION you need to change some settings in the registry to allow u to change permissons

its very hard to get win98 communicating the right way with XP machines

Try google!
I think 98 machines have trouble seeing NTFS partitioned systems. If both your XP machines are in the FAT 32 format you should be okay. Also, make sure all your machines are in the same workgroup.
Do u install IPX protocol on ur win98 machine?
In XP,u can set password for "guest", I think that's enough.
the fat table wont matter over a network, it only matters locally within the machine, since all the system is doing is translating data, the system with the different fat does all the work so the fat wont matter here. now I know the one system can't access the others but can the okay systems access the problem system? can u connect via \\systemname\c$ ??? if it doesn't find it, then goto a command prompt and ping the address. if it replies, its likely a name resolution issue.
oh yeah, also if you can ping in dos then try connecting by start-run and typing in the ip address and not the system name. also check the workgroup names as well as the computer name and ensure everything there is okay.
Not open for further replies.
Top Bottom