Servere problems with my computer.

Computer1234

Baseband Member
Messages
40
I think my computer may have been infected by a virus. When ever i try to install programs, i get some kind of error related to the program. If error is not the case then unusual vanish starts to occur. Like the one time, i tried to install AVG antivirus and Malwarebytes antivirus and extraction process disappeared.

These are the programs i tired to install and got a error
- Prevx3.0
- Ultimate Boot CD
- McAfree Consumer Product Removal Tool
- Kaspersky Anti-Virus\Kaspersky Internet Security
- Revo Uninstaller
- BitDefender
- A-squared Anti-Virus
- Housecall luncher
- Skybot search and destroy
- AVG Anti-Virus
- Malwarebytes' Anti-Malware
- Ad-Aware
- Avira AntiVir Premium
But this is not it, now my sound doesn't work properly, the device is blank says ' no device'

I fear to go on my computer thats why im using another one that i have, and there could be alot more problems in there.

Out of no where, randomly, it shuts off by it self.
 

mikazo

Baseband Member
Messages
25
Sounds like you have quite the virus problem. Looks like your only options are live CD virus removal or just reformatting everything.
 

Celegorm

Site Team
Staff member
Messages
11,741
Location
USA
Have you tried installing any of those in safe mode? Most of the time viruses are not active (or at least as active) in safe mode making it easier to install something to remove it.
 

Tommy Boy

Golden Master
Messages
8,463
Location
USA
Man, you're pc is really screwed up if safe mode doesn't work. You might want to think about a reformat.
 
Top