"Serious System Error" when Ripping CD's to Hard Drive

Status
Not open for further replies.

CptKami

Beta member
Messages
2
I recently built a computer for the first time (3 weeks ago), and have had utterly zero problems, with everything running smoothly, until I tried to copy / rip a music CD's files to my Hard Drive. After copying one song, the system hangs for a moment and then reboots. Upon reboot, I am given the following message:

BCCode : 9c BCP1 : 00000004 BCP2 : 80545FF0 BCP3 : B2000000
BCP4 : 00070F0F OSVer : 5_1_2600 SP : 2_0 Product : 768_

With errors occuring in the following lines:

C:\DOCUME~1\Chris\LOCALS~1\Temp\WER552b.dir00\Mini061705-02.dmp
C:\DOCUME~1\Chris\LOCALS~1\Temp\WER552b.dir00\sysdata.xm

This error will occur when ripping using any program (iTunes, WinAmp, etc.). After researching errors in these lines from others online, it seems like they are usually associated with potentially faulty RAM, possiblly overheating problems, or something wrong with a pagefile setting. However, none of these seem to fit my problem at all. My temperatures are all normal - I can run highly graphics intensive games on my machine for hours and have no problems (Battlefield 2 Demo, Half Life 2, World of Warcraft) etc. This also seems to rule out any problems with RAM (I think). My pagefile seems pretty standard and I'm using the default settings. I tried resetting my pagefile, but the error still occurs on cue.

My system specs are as follows:

ASUS A8N-SLI Deluxe Motherboard
AMD 64 4000+ Processor
Nvidia GeForce 6800 Ultra Graphics Card
1G of DDR PC3200XLPRO Corsair RAM
Western Digital Raptor 70gb 10,000prm Serial ATA Hard Drive
Maxtor 80gb Slave Drive / Storage Drive (IDE)
Creative Soundblaster Audigy 2 Sound Card
550W Power Supply
Sony CD/CDRW 52x/32x/52x CDR drive SONY CRX230ED

I think that's it.

I've had zero problems with any other application or hardware piece. I can burn files to a CD from my Hard Drive with no problem. Obviously, this error problem is basically just a little inconvience, but it's bugging the hell out of me!

Any ideas / leads / help would be brilliant. Thanks.

Edit - Forgot; I'm running Windows XP (Home) with SP2 and all updates.

Chris
 

Huge

Beta member
Messages
1
You know I had a similar pborblem with the same error code.
In my case, I think it was the new internal DVD-RW that I installed. After the installation the same error popped up when I tried to play a DVD or even a CD in the new DVD-RW.

I know it doesn't have the small pin that changes its identity, such as Primary, Secondary or Slave. I will try to intall one and see what happens. If not, it must be the IDE cables or something close to that...
 
Status
Not open for further replies.
Top