SATA Adaptec controller card problems

Status
Not open for further replies.

kateoc

Beta member
Messages
2
Hi there people,
Tried to post email to Adaptec with query, but won't let me post to them. Getting desperate!!

System = PC, Pentium 4, 1Gb RAM. Windows XP.

Bought Adaptec ASH 1205SA PCI 2 port SATA controller card recently.
Have 3 hard drives but only 2 SATA connectors on mobo, so SYSTEM drive is linked directly to mobo, and other 2 drives linked via new card.

SOMETIMES, all boots up fine. Card is installed and recognised, drivers all o.k., drives recognised and work fine.

SOMETIMES, on boot up, it freezes at the point where Adaptec BIOS info is displayed, just before it lists the drives that are connected to the card. It just stops, and I have to reboot (who knows how many times) to get past this. Sometimes it picks up the drives, sometimes it doesn't.

Any ideas? REEAALLY frustrating.

Thanks in advance.
K
 

suicide007

In Runtime
Messages
279
Location
inside.
where did you get the controller card? try to return it. tell them it never worked. but thats a last resort.

Try putting the card in a different pci slot
 

kateoc

Beta member
Messages
2
Have tried putting card in 3 different slots, same problem.

Have also tried different SATA cables, changing the order of the drives, connecting one drive and then the other...still the same problem.

Maybe it's a problem with the BIOS???

Don't know. I don't think much to Adaptec's customer service...seems like they don't like you to ask them questions...

If anyone can think of anything else, I'd be so grateful...
K
 
Status
Not open for further replies.
Top