Removing program

Not open for further replies.


Solid State Member
I am trying to uninstall a game on Win2k. Run uninstall and it still shows up on the add/remove program. None of files show up on puter, deleted registry entries to game, then tried to re-install and game tries to update, will not do reinstall.
Well, First i ran the program uninstall, then I did uninstall from Win2k, then I used Norton CleanSweep, after all this, it still shows in the program add/remove. Ive uninstalled programs for several years now, this is the first one to do this. Tis weird.
Slam'n Systems said:
nice dude...i say you deleted some files and not others so now its all screwed ... thats what i think

Wow, that was freakin helpful. ;)

Chances are you just missed some registry entries that werent named after the program.

Get a program like system mechanic, and it will find all the invalid reg entried and remove them, then it should allow you to re-install.
Thanks for the reply. Got System Mechanic, deleted all unnecessary files, repeats, etc. Still cant remove remaining parts of old game. Game is over 400 meg, whats left is 1.32 meg. Went into registry, puter cant find what add/remove reference lists. Tough one!
You deleted all uneccesseary registry entries with system mechanic? Try using the safe uninstall feature.
Thanks Ecniv. The game was listed under EA Games. Although I had done a search in the registry, there is one area the search program doesnt look for some reason. Cant remember what it was now, but I found the listing under EA Games, I deleted all that from the registry and it finally removed. I cant figure out why find & find next wouldnt search the whole registry, but it didnt. I went thru that process several times. Finally just had to start looking thru every entry. Found it tho. Thanks for the replies.
Not open for further replies.
Top Bottom