Remote Access Connection Manager

Status
Not open for further replies.

izaruxo

Beta member
Messages
1
I am having problems with the Internet Connection Wizard in Windows XP Home SP1. When I attempt to set up a dial-up connection, the wizard only allows me to choose "Connect using a broadband connection that is always on". The other choices are ghosted out.

If I attempt to set up a dial-up connection from the Add button on the Connections tab of Internet Properties, I get the following message:
"Cannot load the Remote Access Connection Manager Service. Error 711: blah, blah, blah."

I did some research on this error and figured that I needed to start this service manually. When I attempt to do so, I get "Error 5: Access denied."

Can anyone help?
 

tommy2k10

Beta member
Messages
1
did u solve it?

Were u able to solve the problem? I'm having the same deal and I can't figure out what to do..if there's any input, i would definately appreciate it...thank u

Tommy
 

RobertAgterberg

Beta member
Messages
1
izaruxo said:
I am having problems with the Internet Connection Wizard in Windows XP Home SP1. When I attempt to set up a dial-up connection, the wizard only allows me to choose "Connect using a broadband connection that is always on". The other choices are ghosted out.

If I attempt to set up a dial-up connection from the Add button on the Connections tab of Internet Properties, I get the following message:
"Cannot load the Remote Access Connection Manager Service. Error 711: blah, blah, blah."

I did some research on this error and figured that I needed to start this service manually. When I attempt to do so, I get "Error 5: Access denied."

Can anyone help?
Yes, Reinstall SP1

See for more info: http://support.microsoft.com/default.aspx?kbid=329441
 

ashy22

Beta member
Messages
5
Yes it did work.
Everything back to normal now.
Just loaded the SP1 back on and any later fixes and everything is OK.

Phew......

:D :D :D ;)
 
Status
Not open for further replies.
Top