Recording Internal Sounds

ImAYummyBear

Solid State Member
Messages
10
Hello all, new here

If I go to control panel > speech and preview microsoft sams voice, I want this in a sound clip to make a movie in windows movie maker.

I have audacity and I have tried hitting record on audacity, and then preview on microsoft sams voice but it isn't recording

If anyone can help I would be extremly grateful as I really want to get a video series underway.

Many thanks
 

ImAYummyBear

Solid State Member
Messages
10
Thanks very much, if I cant find an alternative by the weekend I will use that.
It just doesn't have microsoft sam which I was hoping to use
 

DJ-CHRIS1

Golden Master
Messages
5,203
Thanks very much, if I cant find an alternative by the weekend I will use that.
It just doesn't have microsoft sam which I was hoping to use
Select your recording source as the windows mixer instead of recording mic or line in.
 

ImAYummyBear

Solid State Member
Messages
10
Select your recording source as the windows mixer instead of recording mic or line in.
Do I do this by double clicking master volume in the system tray and then going to options > properties?

If so, then I only have these mixer devices


HD audio digital in
HD audio front mic
HD audio rear input
HD audio rear output

Anybody else got a solution?

Anybody else?
 

~mr mixx~

The Candyman
Messages
11,355
Location
USA
right click the speaker icon in the system tray, scroll down to adjust audio properties, click on the voice tab, then click the volume button under voice recording.

where it says stereo mix put a check mark in the select box. now you should be able to record your sound.
 

ImAYummyBear

Solid State Member
Messages
10
right click the speaker icon in the system tray, scroll down to adjust audio properties, click on the voice tab, then click the volume button under voice recording.

where it says stereo mix put a check mark in the select box. now you should be able to record your sound.
Thanks for the reply, but I only have 3 options:

CD audio
Line in
Microphone

:confused:
 

~mr mixx~

The Candyman
Messages
11,355
Location
USA
right click the speaker icon in the system tray, scroll down to adjust audio properties, click on the audio tab, then where it says sound playback default devise click on the volume button.

then at the top left corner, click the options button, then scroll to properties, then where it says :

playback

recording

other

next put a dot in the circle next to the recording and double click it.

at the top there you will see stereo mix, put a check in the box and hit ok . that will bring up the sound recording options.

now the very left one will be stereo mix, put a check in the box to select that. now your ready to record from the mic. input of the sound card. adjust the sound as desired.

hope that works fer ya... :p
 
Top