Rebooting | NO BIOS|

Skatterbrain

Baseband Member
Messages
47
Comp Specs
2x 512 stick crucial ram DDR 2 PC2 5300
ATX 500W dual 12v PSU
EVGA 6800GS 256mb PCI expressx16
ASPIRE X-Navigator ATXA9NW-SS/500 Silver Steel ATX Mid Tower Computer Case
Intel Pentium 4 630 Prescott 800MHz FSB LGA 775 EM64T
ABIT NI8-SLI GR Socket T (LGA 775) NVIDIA nForce 4 SLI Intel Edition ATX Intel Motherboard
Seagate Barracuda 7200.9 ST3300622AS 300GB Serial ATA 7200RPM Hard Drive w/16MB Buffer

Alright I just got done putting it together the other night.. After hours of dealing with it and clearing cmos and what not to get it past all the certain postcodes I finnally get windows and what not installed. For some reason when I start up it wont post and I have to reset it once or a few times to get it to post and to get picture and then it goes. The post code gets stuck on AO until it goes through. So I had a long night of playing WoW then slept and played today etc etc downloads and what not and now it has been restarting kinda often. It is hot as hell up in my place but nothing seems to be getting hot except for the ram which leads to another question (On the NI8 board how do I resit the little fan in the middle of the MOBO its blowing hot air on the ram and I would like to spin it around) So anyways yea I dont know why its resetting I tried a program called hmonitor which ran everything as looking good except that it didnt read my mobo(dont know if its supposed to) But the ram was really hot could that be a cause? OR should ram get really hot? Some people have been saying to download a new BIOS but I dont have a floppy drive atm so I cant do that. Yes I have reset cmos and resat the battery multiple times.

The main problem im concerned with right now is actually getting in BIOS. I cant .. It comes up to the screen for f1 or delete to BIOS but if I try to get into bios I just get a blank screen with a blinking tab. Thats everyone time I try to get into BIOS no matter which way. I havent been getting any errors or anything just these problems. So if anyone can help in any way I would be very appreciate. Also anyone know a good program for reading good temps until I can get into BIOS?
 

wozelbeak

Daemon Poster
Messages
1,324
are you able to see what temp your cpu is running at?
if things are getting hot inside your case, you can bet your cpu is getting hot!
that would cause your computer to shut down.
woz
 

Skatterbrain

Baseband Member
Messages
47
No I cant find a cpu temp on any of the programs I try or whatever. And cant check BIOS. But everything else reads cool just cant get a reading on the mobo or cpu
 

G35x

Golden Master
Messages
5,474
Yeah, download speedfan its preety good when it comes to telling you temps
 
Top