Ram...

Status
Not open for further replies.

Mujuro

Solid State Member
Messages
10
My RAM shows up as 480MB RAM when I right click "My Computer", go to "Properties" and under the tab "General". I have two sticks of 256MB of Crucial PC2100, brand new, so how can I change this so it recognizes it fully?
 

Mujuro

Solid State Member
Messages
10
Yes, I do, but I also have a GeForce FX 5200 128MB. How would I go about changing the settings so it doesn't take that RAM away?
 

snafupen

Baseband Member
Messages
66
most likely you can disable it in bios. ive never had onboard, but i assume that is where it would be located (BIOS).
 
Status
Not open for further replies.
Top