Processor Question

gd05

Beta member
Messages
1
I recently got a new laptop w/ a Athlon64 3800 processor in it. The processor is supposed to run at 2.4GHz. When I go into the control panel and click on system it usually says it is running at a lower speed,sometimes as low as .7GHz. I just got a game (Medal of Honor Pacific Assult) that requires a minimum processor speed of 1.5GHz. when I installed it a message came up saying I didn't meet the minimum requirements to play the game because my processor wasn't running at 1.5GHz at the time. I was wondering if there was a setting option to run slower when its not doing a heavy task to save power that I could change. I would like to get the most out of my computer which means getting it to run much faster. Any ideas?......
 

lurkswithin

Fully Optimized
Messages
1,690
You may have a heat issue with it. Some times the overheating will auto step the cpu to a lower speed to protect it from being fried. This is typical of intels but am not sure on AMD( the newer ones). The other thing would be to go into the BIOS and make sure the FSB is up to the correct speed.
But before I did anything at all...I would contact the support from the manufacturer and see what they say about it. Don't do anything because you could VOID your warranty
 

jay8990

Daemon Poster
Messages
838
http://www.amd.com/us-en/Processors/ProductInformation/0,,30_118_9485_9487^10272,00.html

on the right, click "Cool'n'Quietâ„¢ Technology Installation Guide.pdf"

i think you may have "cool n quiet" activated. from that guide it says ... "in general if your clock speed is approximately 800MHz then cool n quiet is enabled and functioning correctly"

they have tools have available for donwload to double check but it sounds that that is whats up
 

Dishdog

Fully Optimized
Messages
2,801
If the system didn't have enough power, the CPU would slow down. at least in would in a desktop computer.
 

Delta1

In Runtime
Messages
194
Newer laptops will automaticly scale down if your only word processing / surfing to save battery life. They shoudl scale up automaticly when you need the extra cycles. Check the BIOS and see if theres somewhere you can change this option.
 
Top