Problems With a boot disk

Not open for further replies.

Flea Bass Pro

Beta member
hey everybody

i have a problem. i just got this old Micro City 486 from my uncle, and he completely erased the harddrive and forgot to make a boot disk. It has a cd drive, 3 1/2 and 5 1/4 floppy. this thing is ancient! whenever i start it up, i have a boot disk that i downloaded from or something like that. its for dos 6, so im going to put windows 3.1 on it, (so i dont put any strain on its tiny 1 gig harddrive lol.) the problem is that for a while the thing was giving me the Illegal System Disk: Replace and press any Key error. then just a few minutes ago it said "Drive Not Ready error: Insert a BOOT disk and press enter."

the thing is that this thing has the 3 1/2 and 5 1/4 drives, and what it looks like is its searching the 5 1/4 for a boot disk, which i do not have in 5 1/4 size. In the BIOS i have tried changing the 3 1/2 to the drive that it wants to search, but i cant get it to work. The 3 1/2 is drive B and the 5 1/4 is drive A, i disconnected the 5 1/4 and it still does not work. Can someone help!?

you have disconnected the 5.25 floppy...
have you tried putting the 3.5 floppy in place of the 5.25?im not sure if it will cable from a PC which has 5.25 has a plug that can fit in a 5.25 and a plug that can fit to a 3.5.if you have as well try swithing the two so that the BIOS will try reading the 3.5 instead of the 5.25.
the cmos automatically looks for boot disks in drive a, so either

1) access cmos and change the drive config
2) switch the cables around, i know best buy sells adapters
Not open for further replies.
Top Bottom