Problems connnecting to new Broadband internet

superman22x

Golden Master
Messages
7,904
Hi,
We have T6Broadband, brand new, and when we plugg in the Cat5 cable the computer cannot connect. It says aquiring network address, and nothing more. It is on a Dell E510. We called Dell, great help they were, wanted us to buy a 2 year software warrenty for $240, lol. So anyway the lady on the line did say that it was probably a cinfiguration change, be cause we had been usuing dial-up. Does anyone have any ideas why it doesn't work? I need help soon, because I would rather have help from you guys than have to pay dell $100 for a onetime fix!
 

xtremezx2

Daemon Poster
Messages
915
you should call your broadband dealer rather than dell, they will likely help you at no charge (because they want to keep your business, which if you computer is not configured correctly and the service doesn't work they won't) and they will probably be more knowledgeable about their system and how to configure your system correctly to make it work. offhand i couldn't really begin to tell you things to check, but give them a call and i'm 99% sure if its a config issue they will get you up and running in no time. don't ever call dell, they are as worthless and calling microsoft :)
 

superman22x

Golden Master
Messages
7,904
Well, actually we did call them. They tried what they knew while they were at my Grandfathers house. When we did call later though they said we could bring our computer in to their office, and they could try to get it to work there, but that would cost $70. =( My grandfather did email Dell technical support, and they said to check the card. So I'll tell you if that works, otherwise post any other Ideas!!! Thanks
 

freestyler105

Golden Master
Messages
7,883
Try having Windows repair the connection.
Hit Start > Control Panel > Network Connections > Then right-click the connection under LAN or HSI and click Repair.

Sometimes that solves some problems for me. Also, make sure the cable modem isn't on standby. I've accidently hit the Standby button before and spent hours trying to figure out what's wrong.
 
Top