Problem with Windows XP SP2 ... Will not switch from Classic look to "XP" look...

Anjay

Solid State Member
Problem with Windows XP SP2 ... Will not switch from Classic look to "XP" look...

Hey there,

Ok ... I've a major problem on my hands unfortunately.

The other night, I by accident changed my look from the standard XP look to the classic look ... Stupid? I know - Very!

However, now I've some major problems ... I cannot stick with the classic style since it refuses to work properly - It's really slow, and will constantly freeze and just won't work. Cannot do much at the same time.

Although, when I try to switch back to the XP style ... it just freezes, and I'm unable to change it back.

Does anyone know anything I could do?
How can I get my PC back to normal? - Without restoring it.

Thanks :)
 

daydreamer

In Runtime
Re: Problem with Windows XP SP2 ... Will not switch from Classic look to "XP" look...

try changing it in safe mode... also usually classic operates smoother then xp mode... so its weird that its slower in your case.
 

Anjay

Solid State Member
Ok, thanks I'll try changing it in safe mode - How do I get there though?
I remember how to in Win98SE ... though have no idea in XP. Someone told me to press F8 while it is booting, however all that allowed me to do was choose which drive I want to boot from - I was unable to select safe mode.

Also do you think Classic isn't smoother because there's actually something wrong? I've updated my virus definition list and scanned for viruses and have scanned with Lavasoft AdAware. Nothing.

Thanks :)
 

technoman2

Fully Optimized
Re: Problem with Windows XP SP2 ... Will not switch from Classic look to "XP" look...

thanks Windows XP for you!
 

~mr mixx~

The Candyman
Re: Problem with Windows XP SP2 ... Will not switch from Classic look to

Anjay said:
Ok, thanks I'll try changing it in safe mode - How do I get there though?
I remember how to in Win98SE ... though have no idea in XP. Someone told me to press F8 while it is booting, however all that allowed me to do was choose which drive I want to boot from - I was unable to select safe mode.

Also do you think Classic isn't smoother because there's actually something wrong? I've updated my virus definition list and scanned for viruses and have scanned with Lavasoft AdAware. Nothing.

Thanks :)
That's odd that it's running slow for you, how much Ram do you have in your computer, cuz it will make a difference in the way XP runs.

Also to get to safe mode, when booting...Right after your computer logo diappears, keep pressing f8 on your keyboard til it brings up the start menu, from there choose safemode.
 

crazyjoe16

In Runtime
Re: Problem with Windows XP SP2 ... Will not switch from Classic look to "XP" look...

argh every1 gets it wrong, its not f8! lol its delete....keep hitting the delete key at startup....but actually on older computers i think its f5...

edit: argh whats wrong with me!! had it completely backwards!! you guys were right....lol
 

ACES WILD

Daemon Poster
use these steps..
- go to control Panel
- select system
- Select tha advanced tab
- under performance hit the settings button.
-select the bubble for configure for best appearance
that should put it back to regular win Xp style i think.
heres a picture to help you
 

Jesusfrk611

Fully Optimized
Re: Problem with Windows XP SP2 ... Will not switch from Classic look to

crazyjoe16 said:
argh every1 gets it wrong, its not f8! lol its delete....keep hitting the delete key at startup....but actually on older computers i think its f5...
No, it's F8 on XP, I've already used it before. On older computers you can press delete and the CMOS screen will appear.
 

dredz172

Solid State Member
Re: Problem with Windows XP SP2 ... Will not switch from Classic look to "XP" look...

search the microsft web site for a hot fix, or call tech support if you still cant do it... they will make a hot fix for you !!!
 
Top