problem with reading two IDE hard drives

chris0147

Solid State Member
Messages
12
Location
UK
Hi all,


I need your help, I have a trouble with reading two IDE hard drives at the same time. When I have plugged the IDE cable onto the ports of two IDE hard drives and I have plugged onto the motherboard. When I have switched the power switch on, it can only read one hard drive at a time as it won't read the other hard drive. I have checked both hard drives and they are working fine. I find it hard to believe that it would not let me to read two hard drives at the same time. I have taken the pictures for you to have a quick look:















The name of the motherboard is ASROCK 980DE3/U3S3.



It say that I can be able to read two hard drives at the same time, but it wouldn't let me.



Do you know why it would not let me to read two IDE hard drives at the same time using in one port?


How I can read two hard drives at the same time?


Thanks in advance
 

crazyman143

Fully Optimized
Messages
2,965
Been a while since I've used IDE drives. Do they have the pins where you can select master/slave? If so try setting one as master and the other as slave. Thats a pretty old way of selecting boot order though, your drives might be newer than that.
 

~mr mixx~

The Candyman
Messages
11,355
Location
USA
Crazyman is correct....One hard drive must be set as master and the other as slave.

You cannot have both hard drives set as master.
 

chris0147

Solid State Member
Messages
12
Location
UK
Thank you for your help guys, I have changed the jumper on one hard drive and now I can read both hard drives at the same time!

Problem are now solved!
 

Celery

Golden Master
Messages
6,355
Location
USA
Thank you for your help guys, I have changed the jumper on one hard drive and now I can read both hard drives at the same time!

Problem are now solved!
Good. You did the master/slave configs with the jumper. :cool:
 
Top