Problem with New Asrock Mobo Freezing

Status
Not open for further replies.

PR Gamer

Baseband Member
Messages
88
Problem with New PC System Freezing

Hi,

I bought an Asrock 775Dual-VSTA Mobo on June 20th it arrived today June 28th. I was exited about it so I decided to put it together with the parts that I wanted. I build the pc and turned it on. At first I had a problem with the Video Card it didn't supported it so I put another VGA Card that I've around. When I finally start it it boot up smoothly and i entered the BIOS checked up if everything was alright, and proceded to boot on the Windows XP Pro CD after it formatted the HD it started copying some files to the HD and there was the first problem it froze there. When I saw it I restarted it and continued installing Windows XP after it passed the screen that sayas that windows setup needs to reboot the machine it froze for second time. So I restarted it and it continued normally when it got to the screen after the pc reboots and windows starts to ask some questions it froze there and happened to more times. After that It sarted frozing on the POST or in the BIOS Screen that I tried to check if there was an error or something.

My Specs are it is not very advanced:
Intel P4 3.0GHz HT
Samsung 256MB x 2 DDRII 400MHz Dual Channel Memory
Seagate 40GB HD It is used but works
Benq DVD/CD-RW
ATI Radeon 9200SE PCI

I tested if it was memory by changing it to
One 512MB DDR 400MHz DIMM
Also changed the Optical Drive by an ASUS CD-RW
None solved the problem

Thanks in advance,
PR Gamer
 

PR Gamer

Baseband Member
Messages
88
Also I've a card that gives me the POST codes and it gives a diferent code each time it varies from about 15 codes these are some of them but not all:

A3
37
38
65
70
F3
FF
00
2A
62
66
and others that I don't remeber

Does anyone knows what it could be??
i thought of flashing the BIOS but I tried and it doesn't give me the time it freezes to soon.


Help!!!
 
Status
Not open for further replies.
Top