Problem with Firefox and internet explorer. (virus or some kind of malware i think)

jcon891

Daemon Poster
Messages
734
Whenever I try to use certain sites, my browsers absolutely refuse to go to them. it feels like something is blocking them. Like google, i can get to the site but when i try to search something it doesn't go. I have tried cleaning out temp files and cookies, and i ran spybot but didn't get anything. It's also happening with tons of other sites. I can get to a few safely including this one.

Another problem i am having --- Virtumonde. I have heard of this virus and it seems i have it.

I'm not sure exaclty what it does, but I know that it enters or edits a ton of registry keys? anyone have any experience with virtumonde and/or getting rid of it?

Thanks in advance for any help.:D
 

IAntDemo

xxcobraxx
Messages
6,224
Location
England
if anything plays with your reg YOU DELETE IT! and if you have problems with your reg files you can simply reset them, just google REG RESET, and surely a download will be availible. just download and it will overwrite the onems their now.

also have you ever thought about your internet secuirty level? maybe its at the highest? lower it to medium. try download firefox and see if that does the same, if it does it a virus or spyware if its not its your IE Expolorer.
 

blackjack

Fully Optimized
Messages
2,945
Whenever I try to use certain sites, my browsers absolutely refuse to go to them. it feels like something is blocking them. Like google, i can get to the site but when i try to search something it doesn't go. I have tried cleaning out temp files and cookies, and i ran spybot but didn't get anything. It's also happening with tons of other sites. I can get to a few safely including this one.

Another problem i am having --- Virtumonde. I have heard of this virus and it seems i have it.

I'm not sure exaclty what it does, but I know that it enters or edits a ton of registry keys? anyone have any experience with virtumonde and/or getting rid of it?

Thanks in advance for any help.:D
Have you checked your firewall settings? they often have a web filter built in to restrict certain sites.
 

kchi55

Fully Optimized
Messages
2,276
I've never heard of a firewall that blocks the search function on Google, but it's definitely worth taking a look at, I'd also get some anti-virus software from some where and run it, it'll likely come up with nothing, but just in case there's an easy way to resolve this problem.
If I understand you correctly both your Firefox and your Internet explorer, so chances are you didn't download some crazy add-on from Firefox.
Could you tell us when this started, what might've happened before this started, and also if you use something like Limewire are you still downloading at the same rate as you were before?
 

blackjack

Fully Optimized
Messages
2,945
are you using something like PEER GUARDIAN as that would restrict sites, Windows Defender maybe
 

jcon891

Daemon Poster
Messages
734
hey thanks for the replies.

My firewall settings are not blocking anything at the moment. My internet options are the same as they've always been, as far as security. I use bittorens and they are not slowing down noticeably. Does anyone have a suggestion for a good virus scanner? preferably free.

Thanks :)
 

blackjack

Fully Optimized
Messages
2,945
hey thanks for the replies.

My firewall settings are not blocking anything at the moment. My internet options are the same as they've always been, as far as security. I use bittorens and they are not slowing down noticeably. Does anyone have a suggestion for a good virus scanner? preferably free.

Thanks :)
Comodo http://www.comodo.com/ good free security software.
 

jcon891

Daemon Poster
Messages
734
that seems to be one of the sites my internet is not letting me to go. It just gets stuck on loading. I'll download that software on my sister's horrible computer :) Thank you.
 

kchi55

Fully Optimized
Messages
2,276
Well once you get the anti-virus up and running start your computer in safe mode and run it, tell us if things work out or not, if the browsers are still giving you grief we'll take it from there.
 

IAntDemo

xxcobraxx
Messages
6,224
Location
England
ok i read on this forums if you do what KCHI did and turn of the system restore will help just before you scan it.

yer safemode is good to use for scanning.

this seems to be ads and stuff on your internet, i think all you have done is downloaded ads and add ons thats all, you can turn them off in IE in tools.

or you can goto this site and download this:

http://www.windowsreference.com/windows-xp/reset-the-entire-registry-permissions-to-defaults/

or you can go into command prompt and try:

netsh int ip reset resetlog.txt
netsh int ip reset c:\resetlog.txt
 
Top