Problem with AGP 4x

Status
Not open for further replies.

Headake

Solid State Member
Messages
7
<SOLVED>Problem with AGP 4x<SOLVED>

Here is the problem.
I have a L7VMM mobo which supports AGp 4x. I got a ATi Radeon 9000 Pro. It never detects it as 4x always runs on 2x. I looked every where in AWARD BIOS and CMOS. No option to change it to 4x. I even tried the SMARTGART feature bundled with ATi Control Panel.
Is there any other way to solve this issue?
Any help would be appreciated.
Thx in advance.
 

Martin

Daemon Poster
Messages
1,422
Location
California
Have you tried other tools such as PowerStrip to enfore 4x transfer?

I generally don't find it too much of a deal, as there's practically no performance difference between 2x and 4x - my older VIA Apollo Pro 133A mobo, whenever coupled with a Radeon card, would require AGP 4x to be set manually through the BIOS setup.
 

Shakie

Fully Optimized
Messages
3,313
Location
US
Doesn't ATI cards come with that adjustable setting in the display properties, where you can choose 2x, 4x....?
 

Headake

Solid State Member
Messages
7
I have tried PowerStrip and when tried to check the 4x option
It says its not supported by the mobo. I am 100% sure mobo supports 4x.
 

Headake

Solid State Member
Messages
7
Yes it does have it. Its called SMARTGART and when changed to 4x it asks to reboot. After reboot goes back to 2x. (never changes to 4x)
 

Shakie

Fully Optimized
Messages
3,313
Location
US
Is there a jumper setting on the video card itself?

Can you give some more system specs?
 

Headake

Solid State Member
Messages
7
I am not sure about the Jumpers on the Vid Card.

System Specs.

AMD 1600 XP+
L7VMM
VIA KM 266
384 RAM
WinXP
ATi Radeon 9000 Pro 128 MB
 

Shakie

Fully Optimized
Messages
3,313
Location
US
OK, well, I went to a few sites to take a closer look at the card and it doesn't have onboard jumpers to change the settings.

I don't know exactly the trouble yet, but I will keep looking. While I am doing that, check a couple things:

1. That you have the latest drivers from ATI.
2. That in SMARTGART, you have it set to 4X, definatly.
3. That you have disabled the onbaord video through BIOS, if applicable.
 
Status
Not open for further replies.
Top Bottom